<!doctype html><!--[if IEMobile 7 ]><html lang="en-US"class="no-js iem7"> <![endif]--> <!--[if lt IE 7 ]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7 ]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8 ]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/cache/min/1/f6439b44ba5be5564b5c424a04afb5c4.css" data-minify="1"/><link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/cache/min/1/448744c466622b1ca8de7a6baefc3d0d.css" data-minify="1"/><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script src="http://www.spiritual.com.au/wp-content/cache/min/1/eb5d40fc6f4c6564ef6895848f1c27ef.js" data-minify="1"></script><script src="http://www.spiritual.com.au/wp-content/cache/min/1/8ce2b6e97a0fb94f7ddd90ed25c63a73.js" data-minify="1"></script><script src="http://www.spiritual.com.au/wp-content/cache/min/1/cfb68ab16d0985d1e543765624ef0b44.js" data-minify="1"></script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>This Is Ridiculous - I Can&#039;t Be Spiritual - Spiritual.com.au - Personal Development to Enlightenment</title><link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/themes/spiritual/library/css/default.css"><link rel="shortcut icon" href="http://www.spiritual.com.au/wp-content/themes/spiritual/favicon.ico"><link rel="pingback" href="http://www.spiritual.com.au/xmlrpc.php"> <style type="text/css">#fancybox-close{right:-15px;top:-15px}div#fancybox-content{border-color:#FFF}div#fancybox-title{background-color:#FFF}div#fancybox-outer{background-color:#FFF;border:1px solid #BBB}div#fancybox-title-inside{color:#333}</style><link rel="canonical" href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Spiritual.com.au - Personal Development to Enlightenment &raquo; Feed" href="http://www.spiritual.com.au/feed/"/><link rel="alternate" type="application/rss+xml" title="Spiritual.com.au - Personal Development to Enlightenment &raquo; Comments Feed" href="http://www.spiritual.com.au/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Spiritual.com.au - Personal Development to Enlightenment &raquo; This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual Comments Feed" href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spiritual.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.spiritual.com.au/wp-json/'/><meta name="generator" content="WordPress 4.7.2"/><link rel='shortlink' href='http://wp.me/p6tvOG-40D'/><link rel="alternate" type="application/json+oembed" href="http://www.spiritual.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spiritual.com.au%2F2017%2F02%2Fridiculous-cant-spiritual%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.spiritual.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spiritual.com.au%2F2017%2F02%2Fridiculous-cant-spiritual%2F&#038;format=xml"/> <script type="text/javascript">jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': true,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})</script> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.spiritual.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f7cc5ca86d&wpp_id=15415';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-279276-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');</script> <script type="text/javascript">jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});</script> <meta property="og:type" content="article"/><meta property="og:title" content="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual"/><meta property="og:url" content="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/"/><meta property="og:description" content="This Is Why I Teach Speed To Enlightenment There is so much misinformation in the world. I posted my video to the face book group – “Health Well-Being &amp; Spirituality” (Melbourne and Country to …"/><meta property="article:published_time" content="2017-02-09T00:26:33+00:00"/><meta property="article:modified_time" content="2017-02-09T01:36:24+00:00"/><meta property="og:site_name" content="Spiritual.com.au - Personal Development to Enlightenment"/><meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@spiritualcomau"/><meta name="twitter:card" content="summary"/> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.spiritual.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/themes/spiritual/style.css"></head><body class="post-template-default single single-post postid-15415 single-format-standard browser-gecko"><div id="container"> <header role="banner"><div id="inner-header" class="clearfix"><p id="logo"><a href="http://www.spiritual.com.au" rel="nofollow"><span class="visuallyhidden">Spiritual.com.au &#8211; Personal Development to Enlightenment</span></a></p><div class="ad"></div><form role="search" method="get" id="searchform" class="searchform" action="http://www.spiritual.com.au/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s"/> <input type="submit" id="searchsubmit" value="Search"/></div></form><div class="right"><ul><li class="left"><a href="http://www.facebook.com/pages/spiritualcomau/232373033461917"><img src="http://www.spiritual.com.au/wp-content/themes/spiritual/library/images/icn-facebook.png" alt="Friend us on Facebook" width="32" height="32"/>Friend us</a></li><li class="left"><a href="http://twitter.com/spiritualcomau"><img src="http://www.spiritual.com.au/wp-content/themes/spiritual/library/images/icn-twitter.png" alt="Follow us on Twitter" width="32" height="32"/>Follow us</a></li></ul></div> <nav role="navigation"><div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="/">Home</a></li><li id="menu-item-12301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12301"><a href="http://www.aymenfares.com/life-coaching/">About Life Coaching</a></li><li id="menu-item-14994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14994"><a href="http://aymenfares.com/workshops/">Workshops</a></li><li id="menu-item-2461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2461"><a href="http://www.aymenfares.com/key-to-life/">Key To Life Manual</a></li><li id="menu-item-14856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14856"><a href="http://www.spiritual.com.au/category/podcast/">Podcast</a></li><li id="menu-item-1435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1435"><a href="http://www.spiritual.com.au/articles/">Articles</a></li><li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1465"><a href="http://www.spiritual.com.au/contact/">Contact Us</a><ul class="sub-menu"><li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="http://www.spiritual.com.au/about-us/">About Us</a></li><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="http://www.spiritual.com.au/links/">Useful Links</a></li><li id="menu-item-15088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15088"><a href="http://www.spiritual.com.au/submit-article-spiritual-com-au/">Submit Article to Spiritual.com.au</a></li><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/wp-login.php">Post an Article</a></li></ul></li></ul></div> </nav></div> </header><div id="content" class="clearfix"><div id="main" class="col620 clearfix" role="main"> <article id="post-15415" class="clearfix post-15415 post type-post status-publish format-standard hentry category-abundance category-aymen-articles category-life-coaching category-personal-development category-relationships category-spirituality"> <header><h1>This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</h1><p class="meta"> Category: <a href="http://www.spiritual.com.au/category/abundance/" rel="category tag">Abundance</a>, <a href="http://www.spiritual.com.au/category/aymen-articles/" rel="category tag">Aymens Articles</a>, <a href="http://www.spiritual.com.au/category/life-coaching/" rel="category tag">Life Coaching</a>, <a href="http://www.spiritual.com.au/category/personal-development/" rel="category tag">Personal Development</a>, <a href="http://www.spiritual.com.au/category/relationships/" rel="category tag">Relationships</a>, <a href="http://www.spiritual.com.au/category/spirituality/" rel="category tag">Spirituality</a> &middot; Posted by <a href="http://www.spiritual.com.au/author/aymen/" title="Posts by Aymen Fares" rel="author">Aymen Fares</a> on <time datetime="2017-02-09" pubdate>February 9th, 2017</time> &middot; <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/#respond" class="comments-link">Leave a comment &raquo;</a><br/></p> </header><div class="ad"> <a href="http://www.spiritual.com.au/life-coaching/"><img src="http://www.spiritual.com.au/wp-content/themes/spiritual/library/images/grey.jpg"/></a></div> <section class="post_content clearfix"><h2>This Is Why I Teach Speed To Enlightenment</h2><p>There is so much misinformation in the world.</p><p>I posted my video to the face book group – “Health Well-Being &amp; Spirituality” (Melbourne and Country to Coast, Victoria)</p><p>Jemimah made the comment “This is ridiculous” …my reply is below</p><p>This is the video if you haven’t seen it…</p><p><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/CLpiSaXxkyk?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe><br/> <strong>Jemimah Rogers:</strong> <span data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="UFICommentBody">This is ridiculous.</span></span></p><p><strong>Aymen Fares:</strong> <span data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="UFICommentBody">You could go a little further and say why?</span></span></p><p><strong>Jemimah Rogers:</strong> B<span data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="UFICommentBody _1n4g">ecause money is NOT spiritual. It’s the exact opposite of what spirituality teaches. Success does NOT equal money. When you pass and reflect back on your life, money doesn’t play a role in that. What YOU did as a person does. I just don’t understand how this can be claimed as spiritual. Money doesn’t have energy. People are only meant to earn as much as predestined in this life. Going out there to ensure you earn lots of money will also ensure you’re off purpose. Bit rich to say you’ll achieve the “perfect life” doing this too. As if there’s a such thing.</span></span></p><p><strong>Aymen Fares:</strong> <span data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="UFICommentBody _1n4g">Thanks for your detailed reply.</span></span></p><p>1. <strong>Money IS energy</strong> – the most misunderstood form of energy on the planet – <strong>hence so much poverty.<br/> </strong><br/> 2. I have never in my life claimed that money is spiritual – certainly not in this video. <strong>It’s just a form of energy neither good nor bad.<br/> </strong><br/> 3. Success is progressing and being successful at whatever you choose to do. I doesn’t have to be linked to money – but it can be. Often when you are good at something you receive more energy … money.</p><p>4. <strong>Wealth</strong> – the way I teach it is about being wealthy in terms of health, relationships, freedom or time, and many more things EVEN money <strong>– it’s up to you.</strong></p><p>5. When you reflect back on your life you have the choice to be happy with whatever you choose – all people are different and can be happy and fulfilled doing what they choose.</p><p>6. You are correct – You wouldn’t think that reflecting on hoarding millions of dollars at the end of your life is satisfying. HOWEVER think about this… who can do more good in the world. The poor person who donates his last $5 to the animal shelter or the rich person who runs a factory producing widgets and donates millions of dollars – perhaps opens a few new animal shelters – employees 50 people so they can feed their families – I can go on all day…</p><p>7. <strong>My teaching is NOT about chasing money.</strong> You are correct this will lead you off purpose.</p><p>8. I teach that if you <strong>look inside and find your authentic self – your core purpose – success will follow.</strong></p><p>9. Money or energy always follows number 6.</p><p>10. When reading point 7, remember <strong>some industries create more money than others.</strong> When I was an average property developer I could generate more money than the best school teachers in the country – it’s not right or wrong – it’s just a result of what I provided and the value that society places on shelter over education of our children.</p><p>11. <strong>Your point in regard to …”People are only meant to earn as much as predestined in this life.” is tragic</strong> and one of the reasons that the world suffers poverty.</p><p>We have all been subjected to other people’s strong influences and incorrect teachings that keep you down in regard to money. This is done to control you.<br/> 12. <strong>You have the ability</strong> and the in built tools <strong>to change whatever it is that you want in your life</strong> – so you can achieve a perfect life and it’s reasonably easy.<br/> 13. In regard to point 9 when you say <strong>“it’s a bit rich”</strong> that alone shows that you are <strong>using the term “rich” in a negative way.</strong> In built beliefs about money keep people poor in terms of money.</p><p>14. Let me explain <strong>how a human being works…</strong></p><p>Input in the form of energy (you watch a video) comes in.</p><p>You have a feeling in your body as a result of that (many people can’t access this feeling correctly)</p><p>The feeling creates thoughts. When you can’t process the thoughts there is an accumulation of energy which leads to emotion. When you react (put up a public comment “that’s ridiculous”) this is the outpouring of that emotion.</p><p>15. <strong>Emotion blinds you</strong> – you might watch a video and only see what your filter allows.</p><p>16. My teachings involve learning how to <strong>remove that emotion and be guided by feelings.</strong></p><p><strong>If we all get together and teach this – the world will not be a violent place anymore.</strong> Violence is the outpouring of emotion from thought that is unprocessed – energy builds and the outpouring of it is in the form of violence.</p><p>17. As a token of my sincerity – please accept a V.I.P. pass (no charge to you) to my event. You will learn a lot. Just PM me.</p><p><strong>Jemimah Rogers:</strong> Appreciate the effort of your detailed reply. <strong>I spend my life dedicated to my spiritual development.</strong> Our values and beliefs do not match, so thank you kindly for the opportunity to attend your event, but I shall pass.</p><p><strong>Aymen Fares:</strong> Thanks Jemimah Rogers but you don’t know my values or beliefs. All the best.<br/> <strong>Jemimah Rogers:</strong>  Aymen Fares actions speak very loudly.<strong>Aymen Fares:</strong><br/> Jemimah Rogers Are you implying that one of my &#8220;actions&#8221; is in some way wrong or proves your point? (if my actions are proving your point I missed it &#8211; it would be great if you explained this to me &#8211; I am always wanting to learn more.</p><p><strong>Jemimah Rogers: </strong> Your responses show to me you need to work on ridding those negative emotions you yourself claim you don&#8217;t have as you live the perfect life. Practise what you preach. Goodbye<br/> <strong>Aymen Fares:</strong> Jemimah Rogers No worries &#8211; You are correct &#8211; just by replying I am stirring the pot. (That&#8217;s not negative &#8211; I&#8217;m the most positive person I know) Unfortunately all debates stir the pot &#8211; it&#8217;s a side effect of opinion/free speech etc. I will leave the V.I.P. free invite open to you should you change your mind. &#8211; Take a risk and perhaps open your world to something new. You will learn a lot about removing anger (and other emotions) &#8220;real spirituality&#8221; that you can use to make the world a better place.</p><p><strong>Jemimah Rogers:</strong> Aymen Fares I&#8217;ll stick the courses I attend elsewhere thanks<br/><P></P></p><h2>What Is The Event?</h2><p><a href="http://www.speed2enlightenment.com/">1/2 Day Training – Speed To Enlightenment – The Power Of Your Personal Call To Wealth</a><br/><P></P></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15415" class="share-facebook sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15415" class="share-twitter sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15415" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> </section> <footer><p class="tags"></p><div class="authorbox"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://1.gravatar.com/avatar/70ff657f528f14a42f9b56deffa0ef9a?s=80&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/70ff657f528f14a42f9b56deffa0ef9a?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/><noscript><img alt='' src='http://1.gravatar.com/avatar/70ff657f528f14a42f9b56deffa0ef9a?s=80&#038;r=g' srcset='http://1.gravatar.com/avatar/70ff657f528f14a42f9b56deffa0ef9a?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/></noscript><div><h4>About <a href="http://www.AymenFares.com">Aymen Fares</a>:</h4><p>Aymen Fares is an Intuitive Life Coach, Speaker and Author with clients all over the world. He is based in Melbourne Australia and is the editor of this web site. Find out more about Life Coaching with Aymen or join one of his Workshops by clicking on the link "Aymen Fares" above.</p></div></div> </footer> </article><section id="respond"><h3 id="comment-form-title" class="h2">Leave a Reply</h3><div id="cancel-comment-reply"><p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/ridiculous-cant-spiritual/#respond" style="display:none;">Click here to cancel reply.</a></p></div><form action="http://www.spiritual.com.au/wp-comments-post.php" method="post" id="commentform"><ul id="comment-form-elements" class="clearfix"><li> <label for="author">Name (required)</label> <input type="text" name="author" id="author" value="" placeholder="Your Name" tabindex="1" aria-required='true'/></li><li> <label for="email">Mail (required)</label> <input type="email" name="email" id="email" value="" placeholder="Your Email" tabindex="2" aria-required='true'/> <small>(will not be published)</small></li><li> <label for="url">Website</label> <input type="url" name="url" id="url" value="" placeholder="Your Website" tabindex="3"/></li></ul><p><textarea name="comment" id="comment" placeholder="Your Comment Here..." tabindex="4"></textarea></p><p> <input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='15415' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6b34ca378"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p></form> </section></div><div id="sidebar1" class="sidebar col300" role="complementary"><div class="ad ebook"><div class="webform_step" style="margin:0px auto;padding:10px;width:500px;border:1px solid #959595;border-radius:5px;"><h1>Free Ebook</h1><h2>"Unlock Your Personal Power"</h2><p>Sign up to Spiritual.com.au to receive our latest news and info.</p> <style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}#mc_embed_signup .button{color:#fff;font-size:16px!important;width:200px;margin:0;padding:10px!important;background:#6fc2f6;border-radius:5px;border:2px solid #13b5f3;height:auto;line-height:inherit}</style><div id="mc_embed_signup"><form action="//AymenFares.us10.list-manage.com/subscribe/post?u=33820b4110b5748406ae3cc65&amp;id=259c4dce78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;"><input type="text" name="b_33820b4110b5748406ae3cc65_259c4dce78" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><div class="widget related"><div class="betterrelated"><p><h4>Related articles:</h4></p><ol><li> <a href="http://www.spiritual.com.au/2015/07/find-your-soulmate-3/" title="Permanent link to Find Your Soulmate">Find Your Soulmate</a></li></ol></div></div><div class="widget"><h4 class="widgettitle">Recent Articles in this category:</h1><ul><li> <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/" title="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual">This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</a></li><li> <a href="http://www.spiritual.com.au/2013/02/wealth-building/" title="Wealth Building">Wealth Building</a></li><li> <a href="http://www.spiritual.com.au/2013/01/a-fun-game-to-attract-more-money/" title="A Fun Game To Attract More Money">A Fun Game To Attract More Money</a></li><li> <a href="http://www.spiritual.com.au/2013/01/only-17-seconds-away-from-your-true-desires/" title="Only 17 seconds away from your true desires!">Only 17 seconds away from your true desires!</a></li><li> <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/" title="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual">This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</a></li><li> <a href="http://www.spiritual.com.au/2015/10/how-to-find-happiness/" title="How To Find Happiness">How To Find Happiness</a></li><li> <a href="http://www.spiritual.com.au/2015/09/7-steps-to-raise-your-consciousness/" title="7 Steps To Raise Your Consciousness">7 Steps To Raise Your Consciousness</a></li><li> <a href="http://www.spiritual.com.au/2015/09/higher-consciousness/" title="Higher Consciousness">Higher Consciousness</a></li><li> <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/" title="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual">This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</a></li><li> <a href="http://www.spiritual.com.au/2016/02/giving-are-you-giving-too-much/" title="Giving &#8211; Are You Giving Too Much?">Giving &#8211; Are You Giving Too Much?</a></li><li> <a href="http://www.spiritual.com.au/2016/01/15000/" title="Aymen Fares Intuitive Life Coach NFTS Radio Interview 19th Jan 2016">Aymen Fares Intuitive Life Coach NFTS Radio Interview 19th Jan 2016</a></li><li> <a href="http://www.spiritual.com.au/2015/09/7-steps-to-raise-your-consciousness/" title="7 Steps To Raise Your Consciousness">7 Steps To Raise Your Consciousness</a></li><li> <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/" title="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual">This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</a></li><li> <a href="http://www.spiritual.com.au/2015/10/how-to-find-happiness/" title="How To Find Happiness">How To Find Happiness</a></li><li> <a href="http://www.spiritual.com.au/2015/07/find-your-soulmate-3/" title="Find Your Soulmate">Find Your Soulmate</a></li><li> <a href="http://www.spiritual.com.au/2015/07/cure-depression/" title="Cure Depression">Cure Depression</a></li><li> <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/" title="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual">This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</a></li><li> <a href="http://www.spiritual.com.au/2016/02/the-big-secret-to-a-lasting-relationship/" title="The Big Secret To A Lasting Relationship">The Big Secret To A Lasting Relationship</a></li><li> <a href="http://www.spiritual.com.au/2016/02/six-steps-to-beat-social-media-connect-as-a-couple/" title="Six Steps To Beat Social Media &#038; Connect As A Couple">Six Steps To Beat Social Media &#038; Connect As A Couple</a></li><li> <a href="http://www.spiritual.com.au/2015/07/find-your-soulmate-3/" title="Find Your Soulmate">Find Your Soulmate</a></li><li> <a href="http://www.spiritual.com.au/2017/02/ridiculous-cant-spiritual/" title="This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual">This Is Ridiculous &#8211; I Can&#8217;t Be Spiritual</a></li><li> <a href="http://www.spiritual.com.au/2016/12/thanksgiving-celebrations/" title="Spiritual Philosophy behind Thanksgiving Celebrations">Spiritual Philosophy behind Thanksgiving Celebrations</a></li><li> <a href="http://www.spiritual.com.au/2015/09/7-steps-to-raise-your-consciousness/" title="7 Steps To Raise Your Consciousness">7 Steps To Raise Your Consciousness</a></li><li> <a href="http://www.spiritual.com.au/2015/09/higher-consciousness/" title="Higher Consciousness">Higher Consciousness</a></li></ul><p class="more"><a href="/category/spirituality">More 'spirituality' articles &raquo;</a></p></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div class="ad"> <a href="http://www.keytolife.info/?source=rhs-menu-adv"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/themes/spiritual/library/images/key120x240_02.gif" alt=""><noscript><img src="/wp-content/themes/spiritual/library/images/key120x240_02.gif" alt=""></noscript></a><a href="/life-coaching"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/themes/spiritual/library/images/lifecoach.gif" alt=""><noscript><img src="/wp-content/themes/spiritual/library/images/lifecoach.gif" alt=""></noscript></a></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://www.spiritual.com.au/tag/angelic-realm/' class='tag-link-109 tag-link-position-1' title='14 topics' style='font-size: 11.15pt;'>Angelic Realm</a> <a href='http://www.spiritual.com.au/tag/anxiety/' class='tag-link-122 tag-link-position-2' title='12 topics' style='font-size: 9.925pt;'>Anxiety</a> <a href='http://www.spiritual.com.au/tag/archangel-michael/' class='tag-link-1610 tag-link-position-3' title='22 topics' style='font-size: 14.3pt;'>Archangel Michael</a> <a href='http://www.spiritual.com.au/tag/archangels/' class='tag-link-110 tag-link-position-4' title='14 topics' style='font-size: 11.15pt;'>Archangels</a> <a href='http://www.spiritual.com.au/tag/ascended-masters/' class='tag-link-1587 tag-link-position-5' title='17 topics' style='font-size: 12.55pt;'>Ascended Masters</a> <a href='http://www.spiritual.com.au/tag/astral-projection/' class='tag-link-1600 tag-link-position-6' title='17 topics' style='font-size: 12.55pt;'>Astral Projection</a> <a href='http://www.spiritual.com.au/tag/chaos-magick/' class='tag-link-1628 tag-link-position-7' title='12 topics' style='font-size: 9.925pt;'>Chaos Magick</a> <a href='http://www.spiritual.com.au/tag/divine-guidance/' class='tag-link-1582 tag-link-position-8' title='13 topics' style='font-size: 10.625pt;'>Divine Guidance</a> <a href='http://www.spiritual.com.au/tag/ego/' class='tag-link-1576 tag-link-position-9' title='15 topics' style='font-size: 11.5pt;'>Ego</a> <a href='http://www.spiritual.com.au/tag/emerald-tablets/' class='tag-link-1644 tag-link-position-10' title='17 topics' style='font-size: 12.55pt;'>Emerald Tablets</a> <a href='http://www.spiritual.com.au/tag/emotions/' class='tag-link-127 tag-link-position-11' title='28 topics' style='font-size: 16.05pt;'>Emotions</a> <a href='http://www.spiritual.com.au/tag/energy/' class='tag-link-351 tag-link-position-12' title='61 topics' style='font-size: 21.825pt;'>Energy</a> <a href='http://www.spiritual.com.au/tag/enlightenment/' class='tag-link-112 tag-link-position-13' title='29 topics' style='font-size: 16.4pt;'>Enlightenment</a> <a href='http://www.spiritual.com.au/tag/fear/' class='tag-link-1577 tag-link-position-14' title='20 topics' style='font-size: 13.6pt;'>Fear</a> <a href='http://www.spiritual.com.au/tag/god/' class='tag-link-1565 tag-link-position-15' title='29 topics' style='font-size: 16.4pt;'>God</a> <a href='http://www.spiritual.com.au/tag/higher-self/' class='tag-link-1585 tag-link-position-16' title='17 topics' style='font-size: 12.55pt;'>Higher Self</a> <a href='http://www.spiritual.com.au/tag/initiation/' class='tag-link-1588 tag-link-position-17' title='19 topics' style='font-size: 13.25pt;'>Initiation</a> <a href='http://www.spiritual.com.au/tag/inspirational/' class='tag-link-432 tag-link-position-18' title='15 topics' style='font-size: 11.5pt;'>Inspirational</a> <a href='http://www.spiritual.com.au/tag/islam/' class='tag-link-130 tag-link-position-19' title='13 topics' style='font-size: 10.625pt;'>Islam</a> <a href='http://www.spiritual.com.au/tag/jesus/' class='tag-link-1575 tag-link-position-20' title='13 topics' style='font-size: 10.625pt;'>Jesus</a> <a href='http://www.spiritual.com.au/tag/karma/' class='tag-link-119 tag-link-position-21' title='11 topics' style='font-size: 9.4pt;'>Karma</a> <a href='http://www.spiritual.com.au/tag/law-of-attraction/' class='tag-link-116 tag-link-position-22' title='25 topics' style='font-size: 15.175pt;'>Law Of Attraction</a> <a href='http://www.spiritual.com.au/tag/love/' class='tag-link-1578 tag-link-position-23' title='27 topics' style='font-size: 15.875pt;'>Love</a> <a href='http://www.spiritual.com.au/tag/mantras/' class='tag-link-125 tag-link-position-24' title='14 topics' style='font-size: 11.15pt;'>Mantras</a> <a href='http://www.spiritual.com.au/tag/money/' class='tag-link-113 tag-link-position-25' title='38 topics' style='font-size: 18.325pt;'>Money</a> <a href='http://www.spiritual.com.au/tag/out-of-body-experiences/' class='tag-link-1601 tag-link-position-26' title='21 topics' style='font-size: 13.95pt;'>Out Of Body Experiences</a> <a href='http://www.spiritual.com.au/tag/predicting-the-future/' class='tag-link-1605 tag-link-position-27' title='12 topics' style='font-size: 9.925pt;'>Predicting The Future</a> <a href='http://www.spiritual.com.au/tag/reiki/' class='tag-link-120 tag-link-position-28' title='14 topics' style='font-size: 11.15pt;'>Reiki</a> <a href='http://www.spiritual.com.au/tag/rituals/' class='tag-link-1599 tag-link-position-29' title='13 topics' style='font-size: 10.625pt;'>Rituals</a> <a href='http://www.spiritual.com.au/tag/servitors-thought-forms/' class='tag-link-133 tag-link-position-30' title='11 topics' style='font-size: 9.4pt;'>Servitors &amp; Thought Forms</a> <a href='http://www.spiritual.com.au/tag/sexuality/' class='tag-link-129 tag-link-position-31' title='18 topics' style='font-size: 12.9pt;'>Sexuality</a> <a href='http://www.spiritual.com.au/tag/sigils/' class='tag-link-132 tag-link-position-32' title='9 topics' style='font-size: 8pt;'>Sigils</a> <a href='http://www.spiritual.com.au/tag/soul/' class='tag-link-1591 tag-link-position-33' title='11 topics' style='font-size: 9.4pt;'>Soul</a> <a href='http://www.spiritual.com.au/tag/soul-mates/' class='tag-link-128 tag-link-position-34' title='19 topics' style='font-size: 13.25pt;'>Soul Mates</a> <a href='http://www.spiritual.com.au/tag/spirit-guides/' class='tag-link-136 tag-link-position-35' title='11 topics' style='font-size: 9.4pt;'>Spirit Guides</a> <a href='http://www.spiritual.com.au/tag/star-signs/' class='tag-link-1603 tag-link-position-36' title='11 topics' style='font-size: 9.4pt;'>Star Signs</a> <a href='http://www.spiritual.com.au/tag/stress/' class='tag-link-121 tag-link-position-37' title='10 topics' style='font-size: 8.7pt;'>Stress</a> <a href='http://www.spiritual.com.au/tag/the-book-of-the-law/' class='tag-link-1581 tag-link-position-38' title='12 topics' style='font-size: 9.925pt;'>The Book Of The Law</a> <a href='http://www.spiritual.com.au/tag/thelema/' class='tag-link-1560 tag-link-position-39' title='19 topics' style='font-size: 13.25pt;'>Thelema</a> <a href='http://www.spiritual.com.au/tag/thoughts/' class='tag-link-1570 tag-link-position-40' title='42 topics' style='font-size: 19.025pt;'>Thoughts</a> <a href='http://www.spiritual.com.au/tag/vitamins/' class='tag-link-608 tag-link-position-41' title='10 topics' style='font-size: 8.7pt;'>Vitamins, Minerals &amp; Supplements</a> <a href='http://www.spiritual.com.au/tag/wealth/' class='tag-link-115 tag-link-position-42' title='62 topics' style='font-size: 22pt;'>Wealth</a> <a href='http://www.spiritual.com.au/tag/weight-loss/' class='tag-link-123 tag-link-position-43' title='30 topics' style='font-size: 16.575pt;'>Weight Loss</a> <a href='http://www.spiritual.com.au/tag/yoga/' class='tag-link-678 tag-link-position-44' title='15 topics' style='font-size: 11.5pt;'>Yoga</a> <a href='http://www.spiritual.com.au/tag/z123/' class='tag-link-1645 tag-link-position-45' title='12 topics' style='font-size: 9.925pt;'>Z123</a></div></div></div></div></div> <footer role="contentinfo"><div id="inner-footer" class="clearfix"> <nav role="navigation"><div class="footer-links"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468"><a href="http://www.spiritual.com.au/privacy/">Privacy</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="http://www.spiritual.com.au/terms-conditions/">Terms &#038; Conditions of Use</a></li><li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1547"><a href="http://www.spiritual.com.au/unsubscribe/">Unsubscribe</a></li></ul></div> </nav><p class="attribution">&copy; 1999 - 2017 Spiritual.com.au &#8211; Personal Development to Enlightenment All Rights Reserved. This material may not be published, broadcast or redistributed.</p></div> </footer> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.spiritual.com.au\/2017\/02\/ridiculous-cant-spiritual\/":15415};</script> <div id="sharing_email" style="display: none;"><form action="/2017/02/ridiculous-cant-spiritual/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://www.spiritual.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'95691834',post:'15415',tz:'11',srv:'www.spiritual.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '95691834', '15415' ]);</script> <script src="http://www.spiritual.com.au/wp-content/cache/min/1/b359ea19597ef1d1a806241f99b0d640.js" data-minify="1"></script> <script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"33820b4110b5748406ae3cc65","lid":"259c4dce78"}) })</script> </body></html>
 