<!doctype html><!--[if IEMobile 7 ]><html lang="en-US"class="no-js iem7"> <![endif]--> <!--[if lt IE 7 ]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7 ]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8 ]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/cache/min/1/f6439b44ba5be5564b5c424a04afb5c4.css" data-minify="1"/><link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/cache/min/1/448744c466622b1ca8de7a6baefc3d0d.css" data-minify="1"/><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script src="http://www.spiritual.com.au/wp-content/cache/min/1/eb5d40fc6f4c6564ef6895848f1c27ef.js" data-minify="1"></script><script src="http://www.spiritual.com.au/wp-content/cache/min/1/8ce2b6e97a0fb94f7ddd90ed25c63a73.js" data-minify="1"></script><script src="http://www.spiritual.com.au/wp-content/cache/min/1/cfb68ab16d0985d1e543765624ef0b44.js" data-minify="1"></script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Your February 2017 Horoscope - Spiritual.com.au - Personal Development to Enlightenment</title><link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/themes/spiritual/library/css/default.css"><link rel="shortcut icon" href="http://www.spiritual.com.au/wp-content/themes/spiritual/favicon.ico"><link rel="pingback" href="http://www.spiritual.com.au/xmlrpc.php"> <style type="text/css">#fancybox-close{right:-15px;top:-15px}div#fancybox-content{border-color:#FFF}div#fancybox-title{background-color:#FFF}div#fancybox-outer{background-color:#FFF;border:1px solid #BBB}div#fancybox-title-inside{color:#333}</style><link rel="canonical" href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Spiritual.com.au - Personal Development to Enlightenment &raquo; Feed" href="http://www.spiritual.com.au/feed/"/><link rel="alternate" type="application/rss+xml" title="Spiritual.com.au - Personal Development to Enlightenment &raquo; Comments Feed" href="http://www.spiritual.com.au/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Spiritual.com.au - Personal Development to Enlightenment &raquo; Your February 2017 Horoscope Comments Feed" href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spiritual.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.spiritual.com.au/wp-json/'/><meta name="generator" content="WordPress 4.7.2"/><link rel='shortlink' href='http://wp.me/p6tvOG-3WQ'/><link rel="alternate" type="application/json+oembed" href="http://www.spiritual.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spiritual.com.au%2F2017%2F02%2Ffebruary-2017-horoscope%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.spiritual.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spiritual.com.au%2F2017%2F02%2Ffebruary-2017-horoscope%2F&#038;format=xml"/> <script type="text/javascript">jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': true,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})</script> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.spiritual.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9130134e2d&wpp_id=15180';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-279276-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');</script> <script type="text/javascript">jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});</script> <meta property="og:type" content="article"/><meta property="og:title" content="Your February 2017 Horoscope"/><meta property="og:url" content="http://www.spiritual.com.au/2017/02/february-2017-horoscope/"/><meta property="og:description" content="Your February 2017 Horoscope Here are your monthly horoscopes. I am proud to present them with some good news. An important note! If you read your horoscope according to your time of birth and Risi…"/><meta property="article:published_time" content="2017-01-31T13:00:07+00:00"/><meta property="article:modified_time" content="2017-01-31T16:37:05+00:00"/><meta property="og:site_name" content="Spiritual.com.au - Personal Development to Enlightenment"/><meta property="og:image" content="https://i0.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology-sitsshow.blogspot.com_-e1476103746126.jpg?fit=620%2C387"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="387"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@spiritualcomau"/><meta name="twitter:image" content="https://i0.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology-sitsshow.blogspot.com_-e1476103746126.jpg?fit=620%2C387&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.spiritual.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <link rel="stylesheet" href="http://www.spiritual.com.au/wp-content/themes/spiritual/style.css"></head><body class="post-template-default single single-post postid-15180 single-format-standard "><div id="container"> <header role="banner"><div id="inner-header" class="clearfix"><p id="logo"><a href="http://www.spiritual.com.au" rel="nofollow"><span class="visuallyhidden">Spiritual.com.au &#8211; Personal Development to Enlightenment</span></a></p><div class="ad"></div><form role="search" method="get" id="searchform" class="searchform" action="http://www.spiritual.com.au/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s"/> <input type="submit" id="searchsubmit" value="Search"/></div></form><div class="right"><ul><li class="left"><a href="http://www.facebook.com/pages/spiritualcomau/232373033461917"><img src="http://www.spiritual.com.au/wp-content/themes/spiritual/library/images/icn-facebook.png" alt="Friend us on Facebook" width="32" height="32"/>Friend us</a></li><li class="left"><a href="http://twitter.com/spiritualcomau"><img src="http://www.spiritual.com.au/wp-content/themes/spiritual/library/images/icn-twitter.png" alt="Follow us on Twitter" width="32" height="32"/>Follow us</a></li></ul></div> <nav role="navigation"><div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="/">Home</a></li><li id="menu-item-12301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12301"><a href="http://www.aymenfares.com/life-coaching/">About Life Coaching</a></li><li id="menu-item-14994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14994"><a href="http://aymenfares.com/workshops/">Workshops</a></li><li id="menu-item-2461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2461"><a href="http://www.aymenfares.com/key-to-life/">Key To Life Manual</a></li><li id="menu-item-14856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14856"><a href="http://www.spiritual.com.au/category/podcast/">Podcast</a></li><li id="menu-item-1435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1435"><a href="http://www.spiritual.com.au/articles/">Articles</a></li><li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1465"><a href="http://www.spiritual.com.au/contact/">Contact Us</a><ul class="sub-menu"><li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="http://www.spiritual.com.au/about-us/">About Us</a></li><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="http://www.spiritual.com.au/links/">Useful Links</a></li><li id="menu-item-15088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15088"><a href="http://www.spiritual.com.au/submit-article-spiritual-com-au/">Submit Article to Spiritual.com.au</a></li><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="/wp-login.php">Post an Article</a></li></ul></li></ul></div> </nav></div> </header><div id="content" class="clearfix"><div id="main" class="col620 clearfix" role="main"> <article id="post-15180" class="clearfix post-15180 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology category-horoscopes tag-aquarius-horoscope tag-aries-horoscope tag-cancer-horoscope tag-capricorn-horoscope tag-gemini-horoscope tag-horoscopes tag-leo-horoscope tag-libra-horoscope tag-pisces-horoscope tag-sagittarius-horoscope tag-scorpio-horoscope tag-taurus-horoscope tag-virgo-horoscope"> <header><h1>Your February 2017 Horoscope</h1><p class="meta"> Category: <a href="http://www.spiritual.com.au/category/astrology/" rel="category tag">Astrology</a>, <a href="http://www.spiritual.com.au/category/horoscopes/" rel="category tag">Horoscopes</a> &middot; Posted by <a href="http://www.spiritual.com.au/author/shahid/" title="Posts by Shahid Syed" rel="author">Shahid Syed</a> on <time datetime="2017-02-01" pubdate>February 1st, 2017</time> &middot; <a href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/#respond" class="comments-link">Leave a comment &raquo;</a><br/><span class="tags-title">Tags:</span> <a href="http://www.spiritual.com.au/tag/aquarius-horoscope/" rel="tag">Aquarius Horoscope</a>, <a href="http://www.spiritual.com.au/tag/aries-horoscope/" rel="tag">Aries Horoscope</a>, <a href="http://www.spiritual.com.au/tag/cancer-horoscope/" rel="tag">Cancer Horoscope</a>, <a href="http://www.spiritual.com.au/tag/capricorn-horoscope/" rel="tag">Capricorn Horoscope</a>, <a href="http://www.spiritual.com.au/tag/gemini-horoscope/" rel="tag">Gemini Horoscope</a>, <a href="http://www.spiritual.com.au/tag/horoscopes/" rel="tag">Horoscopes</a>, <a href="http://www.spiritual.com.au/tag/leo-horoscope/" rel="tag">Leo Horoscope</a>, <a href="http://www.spiritual.com.au/tag/libra-horoscope/" rel="tag">Libra Horoscope</a>, <a href="http://www.spiritual.com.au/tag/pisces-horoscope/" rel="tag">Pisces Horoscope</a>, <a href="http://www.spiritual.com.au/tag/sagittarius-horoscope/" rel="tag">Sagittarius Horoscope</a>, <a href="http://www.spiritual.com.au/tag/scorpio-horoscope/" rel="tag">Scorpio Horoscope</a>, <a href="http://www.spiritual.com.au/tag/taurus-horoscope/" rel="tag">Taurus Horoscope</a>, <a href="http://www.spiritual.com.au/tag/virgo-horoscope/" rel="tag">Virgo Horoscope</a></p> </header><div class="ad"> <a href="http://www.spiritual.com.au/life-coaching/"><img src="http://www.spiritual.com.au/wp-content/themes/spiritual/library/images/grey.jpg"/></a></div> <section class="post_content clearfix"><h2>Your February 2017 Horoscope</h2><p style="text-align: justify">Here are your monthly horoscopes. I am proud to present them with some good news. An important note! If you read your horoscope according to your time of birth and Rising Sign / Ascendant, it will more fit to your circumstances than your Sun Sign. Because real, genuine and original zodiac sign of a native or entity is determined according to time of birth and Rising Sign / Ascendant. Check out what is in store for you during the month of February 2017.</p><h2 style="text-align: justify"><strong><span style="color: #000080"><img class="alignleft wp-image-15186" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=600%2C336" alt="horoscopes" data-lazy-srcset="https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=220%2C123 220w, https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=768%2C430 768w, https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=940%2C526 940w, https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?w=990 990w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"/><noscript><img class="alignleft wp-image-15186" src="https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=600%2C336" alt="horoscopes" srcset="https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=220%2C123 220w, https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=768%2C430 768w, https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?resize=940%2C526 940w, https://i1.wp.com/www.spiritual.com.au/wp-content/uploads/2016/10/Astrology.jpg?w=990 990w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"/></noscript></span></strong></h2><h3 style="text-align: justify"></h3><h3 style="text-align: justify"><strong>Aries</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Your health will be in absolutely fine shape. Avoid rash or impulsive decisions. Group and collective activities will attract your attention. You might be assigned any social responsibility in your group or circle. Communication matters regarding your career are highlighted. Slow and steady pace will improve your career and professional situation. If single, chances of marriage are bright. If married, relationship with spouse will improve. Matters of children, creativity and self expressions will require improvement and update. You will try to resolve your unconscious urges.</span></span></p><h3 style="text-align: justify"><strong>Taurus</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">You will settle pending affairs. You will feel energetic. Avoid rash or impulsive decisions. Career and professional matters will attract your attention. Based on your career and professional standing, you might be assigned some sort of professional role. Slow and steady pace will expand your mental horizons. You might be interested in new philosophies. Your health will improve dramatically. You will try to improve your daily life and routine activities. Matters of home, family and domestic life will require improvement and update. Your social circle and group activities will demand overhauling.</span></span></p><h3 style="text-align: justify"><strong>Gemini</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Matters of group and social activities will get the green light. Avoid rash or impulsive decisions. You will be interested in expanding your mental horizons. You might decide to attend lectures and various courses. You will settle your long-standing issues. Gain is possible through commission and inheritance. Your relationship with children, creativity and self expressions will be at their best. Matters of communication, local area networking and siblings will require improvement and update. Your career and professional matters will demand overhauling. You might decide to reshape your professional life.</span></span></p><h3 style="text-align: justify"><strong>Cancer</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Matters concerning personal transformation, commission and inheritance and will get the green light. Avoid rash or impulsive decisions. If married, you will be interested in improving relationship with your spouse. If single, you might decide to marry. You will settle your long-standing issues. Your capabilities in the matters of parents, family and domestic life will be at their best. Matters of finances, possession and earned income will require improvement and update. Advanced learning, higher education and different philosophies will demand overhauling. You might decide to reshape your ideological outlook.</span></span></p><h3 style="text-align: justify"><strong>Leo</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Your intellectual and ideological faculties will be in fine shape. Avoid rash or impulsive decisions. Marital and business partnerships will attract your attention. You might decide to improve relationship with your spouse. Communication matters regarding your work and health are highlighted. Slow and steady pace will improve your health, working atmosphere, daily life and routine activities. If single, chances of marriage are bright. If married, relationship with spouse will improve. Matters of personality, self-image and appearance will require improvement and update. You will try to resolve your long-standing issues.</span></span></p><h3 style="text-align: justify"><strong>Virgo</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">You will start the month with emphasis on commission, inheritance and personal transformation. Avoid rash or impulsive decisions. Matters concerning health, work, routine life and daily activities will attract your attention. You might be assigned any new work responsibility. Communication matters regarding your children, creativity and self expressions are highlighted. Slow and steady pace will improve your creativity and self expressions. Increase in income is possible if you use your resources wisely. Matters of unsettled issues will demand attention. You will try to resolve your karmic debts.</span></span></p><h3 style="text-align: justify"><strong>Libra</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">If married, your relationship with spouse will be in absolutely fine shape. Your personality will shine. You will improve your personality attributes. Avoid rash or impulsive decisions. Matters of children, creativity and self expressions will attract your attention. You might hear some good news regarding your children. Communication matters regarding your home and family are highlighted. Slow and steady pace will improve your home and domestic life. If single, chances of marriage are bright. Matters of marital and business partnerships will require improvement and update. You will take measures to improve your health, work, daily life and routine activities.</span></span></p><h3 style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Scorpio</span></span></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Your health will be in absolutely fine shape. Avoid rash or impulsive decisions. Matters concerning home and family life will attract your attention. You might take on any responsibility in your home and family life. Communication matters are highlighted. Slow and steady pace will improve your communication abilities. Relationship with siblings will improve. You might hear some good news about resolving your old standing issues. Improvement in your life is possible through divine intervention. Matters of career and profession will require improvement and update. You will try to resolve issues related with children, creativity and self expressions.</span></span></p><h3 style="text-align: justify"><strong>Sagittarius</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Your creativity, self expressions and relationship with children will be at their best. Your health will be in absolutely fine shape. Avoid rash or impulsive decisions. All kinds of communication activities will get the green light. You may take necessary measures to improve your communication abilities. Communication matters regarding your finances and possessions are highlighted. Slow and steady pace will improve your financial and monetary situation. Your social circle will expand. New friends will enter your social circle. This is a very positive period for group activities. Matters of advanced learning, new philosophies and higher education will require improvement and update. </span></span></p><h3 style="text-align: justify"><strong>Capricorn</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">Through your efforts, your home life will be in absolutely fine shape. Avoid rash or impulsive decisions. Long-standing issues will attract your attention. Financial and monetary improvement is on the cards. Communication matters regarding your personality and self-image are highlighted. Slow and steady pace will improve your personality attributes and self-image. You will have plenty of opportunities to improve your career and professional life. Matters of long-standing personal transformation will require improvement and update. You will try to improve your communication abilities, so you could communicate more effectively.</span></span></p><h3 style="text-align: justify"><strong>Aquarius</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">You will be given plenty of opportunities to improve your communication abilities. Your health will be in absolutely fine shape. Avoid rash or impulsive decisions. Matters concerning personality and self-image will attract your attention. You may take necessary measures to improve your personality and self image. Communication matters regarding long-standing issues are highlighted. Slow and steady pace will clear your unconscious aggregates. Matters of higher education, advanced learning and expanding mental horizons will get the green light. Marital and business partnerships will require improvement and update. You will try to resolve your long-standing monetary and financial affairs.</span></span></p><h3><strong>Pisces</strong></h3><p style="text-align: justify"><span style="margin: 0px;font-family: 'Georgia','serif'"><span style="color: #000000">You will take necessary measures to improve your financial health. Avoid rash or impulsive decisions. Charity and voluntary activities will attract your attention. You might decide to go on pilgrimages. Communication matters regarding your social circle and group activities are highlighted. Slow and steady pace will improve your group and social life. Investment might be available for new projects. Gain is possible through commission and inheritance. Matters regarding health, work, routine life and daily activities will require improvement and update. You will try to resolve unsettled issues of personality and self-image.</span></span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15180" class="share-facebook sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15180" class="share-twitter sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15180" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> </section> <footer><p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.spiritual.com.au/tag/aquarius-horoscope/" rel="tag">Aquarius Horoscope</a>, <a href="http://www.spiritual.com.au/tag/aries-horoscope/" rel="tag">Aries Horoscope</a>, <a href="http://www.spiritual.com.au/tag/cancer-horoscope/" rel="tag">Cancer Horoscope</a>, <a href="http://www.spiritual.com.au/tag/capricorn-horoscope/" rel="tag">Capricorn Horoscope</a>, <a href="http://www.spiritual.com.au/tag/gemini-horoscope/" rel="tag">Gemini Horoscope</a>, <a href="http://www.spiritual.com.au/tag/horoscopes/" rel="tag">Horoscopes</a>, <a href="http://www.spiritual.com.au/tag/leo-horoscope/" rel="tag">Leo Horoscope</a>, <a href="http://www.spiritual.com.au/tag/libra-horoscope/" rel="tag">Libra Horoscope</a>, <a href="http://www.spiritual.com.au/tag/pisces-horoscope/" rel="tag">Pisces Horoscope</a>, <a href="http://www.spiritual.com.au/tag/sagittarius-horoscope/" rel="tag">Sagittarius Horoscope</a>, <a href="http://www.spiritual.com.au/tag/scorpio-horoscope/" rel="tag">Scorpio Horoscope</a>, <a href="http://www.spiritual.com.au/tag/taurus-horoscope/" rel="tag">Taurus Horoscope</a>, <a href="http://www.spiritual.com.au/tag/virgo-horoscope/" rel="tag">Virgo Horoscope</a></p><div class="authorbox"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/244760fb54482144732672949fdbae05?s=80&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/244760fb54482144732672949fdbae05?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/><noscript><img alt='' src='http://2.gravatar.com/avatar/244760fb54482144732672949fdbae05?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/244760fb54482144732672949fdbae05?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/></noscript><div><h4>About <a href="">Shahid Syed</a>:</h4><p>Shahid Syed is an accomplished astrologer, numerologist, kabbalist and yoga practitioner from Karachi, Pakistan. Armed with Master's degree in Journalism &amp; Mass Communication and Bachelor's degree in Commerce, he has been associated with the fields of journalism, research, broadcasting, print media, electronic media, commercial advertising, non-profit, translations, editing, content development and creative writing for the past 22 years. He may be contacted at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7c0f051918520f141d141518521d10154d454b443c1b111d1510521f131152">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></div></div> </footer> </article><section id="respond"><h3 id="comment-form-title" class="h2">Leave a Reply</h3><div id="cancel-comment-reply"><p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/february-2017-horoscope/#respond" style="display:none;">Click here to cancel reply.</a></p></div><form action="http://www.spiritual.com.au/wp-comments-post.php" method="post" id="commentform"><ul id="comment-form-elements" class="clearfix"><li> <label for="author">Name (required)</label> <input type="text" name="author" id="author" value="" placeholder="Your Name" tabindex="1" aria-required='true'/></li><li> <label for="email">Mail (required)</label> <input type="email" name="email" id="email" value="" placeholder="Your Email" tabindex="2" aria-required='true'/> <small>(will not be published)</small></li><li> <label for="url">Website</label> <input type="url" name="url" id="url" value="" placeholder="Your Website" tabindex="3"/></li></ul><p><textarea name="comment" id="comment" placeholder="Your Comment Here..." tabindex="4"></textarea></p><p> <input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='15180' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90ea9476fc"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p></form> </section></div><div id="sidebar1" class="sidebar col300" role="complementary"><div class="ad ebook"><div class="webform_step" style="margin:0px auto;padding:10px;width:500px;border:1px solid #959595;border-radius:5px;"><h1>Free Ebook</h1><h2>"Unlock Your Personal Power"</h2><p>Sign up to Spiritual.com.au to receive our latest news and info.</p> <style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}#mc_embed_signup .button{color:#fff;font-size:16px!important;width:200px;margin:0;padding:10px!important;background:#6fc2f6;border-radius:5px;border:2px solid #13b5f3;height:auto;line-height:inherit}</style><div id="mc_embed_signup"><form action="//AymenFares.us10.list-manage.com/subscribe/post?u=33820b4110b5748406ae3cc65&amp;id=259c4dce78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;"><input type="text" name="b_33820b4110b5748406ae3cc65_259c4dce78" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><div class="widget related"><div class="betterrelated"><p><h4>Related articles:</h4></p><ol><li> <a href="http://www.spiritual.com.au/2011/07/invitation-poem/" title="Permanent link to Invitation Poem">Invitation Poem</a></li><li> <a href="http://www.spiritual.com.au/2011/07/self-esteem-articles-and-information/" title="Permanent link to Self Esteem &#8211; Articles and Information">Self Esteem &#8211; Articles and Information</a></li><li> <a href="http://www.spiritual.com.au/2011/07/fear-and-relationships/" title="Permanent link to Fear and Relationships">Fear and Relationships</a></li><li> <a href="http://www.spiritual.com.au/2011/07/smart-goal-setting/" title="Permanent link to Smart Goal Setting">Smart Goal Setting</a></li><li> <a href="http://www.spiritual.com.au/2011/07/the-benefits-of-fresh-fruit-vegetables/" title="Permanent link to The Benefits Of Fresh Fruit &#038; Vegetables">The Benefits Of Fresh Fruit &#038; Vegetables</a></li><li> <a href="http://www.spiritual.com.au/2011/07/its-never-too-late-for-love/" title="Permanent link to It&#8217;s Never Too Late For Love">It&#8217;s Never Too Late For Love</a></li></ol></div></div><div class="widget"><h4 class="widgettitle">Recent Articles in this category:</h1><ul><li> <a href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/" title="Your February 2017 Horoscope">Your February 2017 Horoscope</a></li><li> <a href="http://www.spiritual.com.au/2016/12/thanksgiving-celebrations/" title="Spiritual Philosophy behind Thanksgiving Celebrations">Spiritual Philosophy behind Thanksgiving Celebrations</a></li><li> <a href="http://www.spiritual.com.au/2016/10/15225/" title="Planet Mercury, Number 5 and Australian Cricket Team">Planet Mercury, Number 5 and Australian Cricket Team</a></li><li> <a href="http://www.spiritual.com.au/2011/08/free-astrology-compatibility/" title="Free Astrology Compatibility Reading">Free Astrology Compatibility Reading</a></li><li> <a href="http://www.spiritual.com.au/2017/02/february-2017-horoscope/" title="Your February 2017 Horoscope">Your February 2017 Horoscope</a></li></ul><p class="more"><a href="/category/horoscopes">More 'horoscopes' articles &raquo;</a></p></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div class="ad"> <a href="http://www.keytolife.info/?source=rhs-menu-adv"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/themes/spiritual/library/images/key120x240_02.gif" alt=""><noscript><img src="/wp-content/themes/spiritual/library/images/key120x240_02.gif" alt=""></noscript></a><a href="/life-coaching"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/themes/spiritual/library/images/lifecoach.gif" alt=""><noscript><img src="/wp-content/themes/spiritual/library/images/lifecoach.gif" alt=""></noscript></a></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://www.spiritual.com.au/tag/angelic-realm/' class='tag-link-109 tag-link-position-1' title='14 topics' style='font-size: 11.15pt;'>Angelic Realm</a> <a href='http://www.spiritual.com.au/tag/anxiety/' class='tag-link-122 tag-link-position-2' title='12 topics' style='font-size: 9.925pt;'>Anxiety</a> <a href='http://www.spiritual.com.au/tag/archangel-michael/' class='tag-link-1610 tag-link-position-3' title='22 topics' style='font-size: 14.3pt;'>Archangel Michael</a> <a href='http://www.spiritual.com.au/tag/archangels/' class='tag-link-110 tag-link-position-4' title='14 topics' style='font-size: 11.15pt;'>Archangels</a> <a href='http://www.spiritual.com.au/tag/ascended-masters/' class='tag-link-1587 tag-link-position-5' title='17 topics' style='font-size: 12.55pt;'>Ascended Masters</a> <a href='http://www.spiritual.com.au/tag/astral-projection/' class='tag-link-1600 tag-link-position-6' title='17 topics' style='font-size: 12.55pt;'>Astral Projection</a> <a href='http://www.spiritual.com.au/tag/chaos-magick/' class='tag-link-1628 tag-link-position-7' title='12 topics' style='font-size: 9.925pt;'>Chaos Magick</a> <a href='http://www.spiritual.com.au/tag/divine-guidance/' class='tag-link-1582 tag-link-position-8' title='13 topics' style='font-size: 10.625pt;'>Divine Guidance</a> <a href='http://www.spiritual.com.au/tag/ego/' class='tag-link-1576 tag-link-position-9' title='15 topics' style='font-size: 11.5pt;'>Ego</a> <a href='http://www.spiritual.com.au/tag/emerald-tablets/' class='tag-link-1644 tag-link-position-10' title='17 topics' style='font-size: 12.55pt;'>Emerald Tablets</a> <a href='http://www.spiritual.com.au/tag/emotions/' class='tag-link-127 tag-link-position-11' title='28 topics' style='font-size: 16.05pt;'>Emotions</a> <a href='http://www.spiritual.com.au/tag/energy/' class='tag-link-351 tag-link-position-12' title='61 topics' style='font-size: 21.825pt;'>Energy</a> <a href='http://www.spiritual.com.au/tag/enlightenment/' class='tag-link-112 tag-link-position-13' title='29 topics' style='font-size: 16.4pt;'>Enlightenment</a> <a href='http://www.spiritual.com.au/tag/fear/' class='tag-link-1577 tag-link-position-14' title='20 topics' style='font-size: 13.6pt;'>Fear</a> <a href='http://www.spiritual.com.au/tag/god/' class='tag-link-1565 tag-link-position-15' title='29 topics' style='font-size: 16.4pt;'>God</a> <a href='http://www.spiritual.com.au/tag/higher-self/' class='tag-link-1585 tag-link-position-16' title='17 topics' style='font-size: 12.55pt;'>Higher Self</a> <a href='http://www.spiritual.com.au/tag/initiation/' class='tag-link-1588 tag-link-position-17' title='19 topics' style='font-size: 13.25pt;'>Initiation</a> <a href='http://www.spiritual.com.au/tag/inspirational/' class='tag-link-432 tag-link-position-18' title='15 topics' style='font-size: 11.5pt;'>Inspirational</a> <a href='http://www.spiritual.com.au/tag/islam/' class='tag-link-130 tag-link-position-19' title='13 topics' style='font-size: 10.625pt;'>Islam</a> <a href='http://www.spiritual.com.au/tag/jesus/' class='tag-link-1575 tag-link-position-20' title='13 topics' style='font-size: 10.625pt;'>Jesus</a> <a href='http://www.spiritual.com.au/tag/karma/' class='tag-link-119 tag-link-position-21' title='11 topics' style='font-size: 9.4pt;'>Karma</a> <a href='http://www.spiritual.com.au/tag/law-of-attraction/' class='tag-link-116 tag-link-position-22' title='25 topics' style='font-size: 15.175pt;'>Law Of Attraction</a> <a href='http://www.spiritual.com.au/tag/love/' class='tag-link-1578 tag-link-position-23' title='27 topics' style='font-size: 15.875pt;'>Love</a> <a href='http://www.spiritual.com.au/tag/mantras/' class='tag-link-125 tag-link-position-24' title='14 topics' style='font-size: 11.15pt;'>Mantras</a> <a href='http://www.spiritual.com.au/tag/money/' class='tag-link-113 tag-link-position-25' title='38 topics' style='font-size: 18.325pt;'>Money</a> <a href='http://www.spiritual.com.au/tag/out-of-body-experiences/' class='tag-link-1601 tag-link-position-26' title='21 topics' style='font-size: 13.95pt;'>Out Of Body Experiences</a> <a href='http://www.spiritual.com.au/tag/predicting-the-future/' class='tag-link-1605 tag-link-position-27' title='12 topics' style='font-size: 9.925pt;'>Predicting The Future</a> <a href='http://www.spiritual.com.au/tag/reiki/' class='tag-link-120 tag-link-position-28' title='14 topics' style='font-size: 11.15pt;'>Reiki</a> <a href='http://www.spiritual.com.au/tag/rituals/' class='tag-link-1599 tag-link-position-29' title='13 topics' style='font-size: 10.625pt;'>Rituals</a> <a href='http://www.spiritual.com.au/tag/servitors-thought-forms/' class='tag-link-133 tag-link-position-30' title='11 topics' style='font-size: 9.4pt;'>Servitors &amp; Thought Forms</a> <a href='http://www.spiritual.com.au/tag/sexuality/' class='tag-link-129 tag-link-position-31' title='18 topics' style='font-size: 12.9pt;'>Sexuality</a> <a href='http://www.spiritual.com.au/tag/sigils/' class='tag-link-132 tag-link-position-32' title='9 topics' style='font-size: 8pt;'>Sigils</a> <a href='http://www.spiritual.com.au/tag/soul/' class='tag-link-1591 tag-link-position-33' title='11 topics' style='font-size: 9.4pt;'>Soul</a> <a href='http://www.spiritual.com.au/tag/soul-mates/' class='tag-link-128 tag-link-position-34' title='19 topics' style='font-size: 13.25pt;'>Soul Mates</a> <a href='http://www.spiritual.com.au/tag/spirit-guides/' class='tag-link-136 tag-link-position-35' title='11 topics' style='font-size: 9.4pt;'>Spirit Guides</a> <a href='http://www.spiritual.com.au/tag/star-signs/' class='tag-link-1603 tag-link-position-36' title='11 topics' style='font-size: 9.4pt;'>Star Signs</a> <a href='http://www.spiritual.com.au/tag/stress/' class='tag-link-121 tag-link-position-37' title='10 topics' style='font-size: 8.7pt;'>Stress</a> <a href='http://www.spiritual.com.au/tag/the-book-of-the-law/' class='tag-link-1581 tag-link-position-38' title='12 topics' style='font-size: 9.925pt;'>The Book Of The Law</a> <a href='http://www.spiritual.com.au/tag/thelema/' class='tag-link-1560 tag-link-position-39' title='19 topics' style='font-size: 13.25pt;'>Thelema</a> <a href='http://www.spiritual.com.au/tag/thoughts/' class='tag-link-1570 tag-link-position-40' title='42 topics' style='font-size: 19.025pt;'>Thoughts</a> <a href='http://www.spiritual.com.au/tag/vitamins/' class='tag-link-608 tag-link-position-41' title='10 topics' style='font-size: 8.7pt;'>Vitamins, Minerals &amp; Supplements</a> <a href='http://www.spiritual.com.au/tag/wealth/' class='tag-link-115 tag-link-position-42' title='62 topics' style='font-size: 22pt;'>Wealth</a> <a href='http://www.spiritual.com.au/tag/weight-loss/' class='tag-link-123 tag-link-position-43' title='30 topics' style='font-size: 16.575pt;'>Weight Loss</a> <a href='http://www.spiritual.com.au/tag/yoga/' class='tag-link-678 tag-link-position-44' title='15 topics' style='font-size: 11.5pt;'>Yoga</a> <a href='http://www.spiritual.com.au/tag/z123/' class='tag-link-1645 tag-link-position-45' title='12 topics' style='font-size: 9.925pt;'>Z123</a></div></div></div></div></div> <footer role="contentinfo"><div id="inner-footer" class="clearfix"> <nav role="navigation"><div class="footer-links"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468"><a href="http://www.spiritual.com.au/privacy/">Privacy</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="http://www.spiritual.com.au/terms-conditions/">Terms &#038; Conditions of Use</a></li><li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1547"><a href="http://www.spiritual.com.au/unsubscribe/">Unsubscribe</a></li></ul></div> </nav><p class="attribution">&copy; 1999 - 2017 Spiritual.com.au &#8211; Personal Development to Enlightenment All Rights Reserved. This material may not be published, broadcast or redistributed.</p></div> </footer> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.spiritual.com.au\/2017\/02\/february-2017-horoscope\/":15180};</script> <div id="sharing_email" style="display: none;"><form action="/2017/02/february-2017-horoscope/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://www.spiritual.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'95691834',post:'15180',tz:'11',srv:'www.spiritual.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '95691834', '15180' ]);</script> <script src="http://www.spiritual.com.au/wp-content/cache/min/1/b359ea19597ef1d1a806241f99b0d640.js" data-minify="1"></script> <script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"33820b4110b5748406ae3cc65","lid":"259c4dce78"}) })</script> </body></html>
 